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YEAR END CLOSING PROCEDURES 
For a Combined Payroll and General Ledger Closing a t December 31 st 

 
Sage Master  Builder Version 14 

 
 
It’s that time of year again!  Thanksgiving has just passed and its time to start planning for the 
end of year procedures. 
 
Year end closing can be a little intimidating on the surface, but if you read through this 
document carefully, practice on a copy of your company on your local C: drive if you wish, 
and plan out the process, it is easy!   
 
Sage Master Builder Version 14 includes a few changes to previous workflows for Year End 
Closings.  All menu and report references in this document relate to Sage Master Builder 
Version 14.2. 
 
If you have any questions or problems, give us a call at (480) 471-5305.  We’ll help you as 
soon as possible. 
 
 
 
 
 
 

MATHIESON CONSULTING, LLCMATHIESON CONSULTING, LLCMATHIESON CONSULTING, LLCMATHIESON CONSULTING, LLC    
Your Sage Master Builder Certified Consultants  
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Introduction 
 
Regardless of when a company’s fiscal year ends, each company must take certain steps at the end 
of each calendar year (December 31) to comply with US Tax Laws regarding reporting wages and 
withholdings (W-2 Tax Forms and the state equivalents) and reporting certain payments to non-
corporate entities (Form 1099). 
 
Users of Sage® Master Builder TM are in a hectic time of year around New Year’s Day and may not 
give the important calendar year end procedures enough time and thought.  This is compounded 
when the fiscal year end occurs at the same time.  Sometimes, clients focus so much on making sure 
that the fiscal year end, with its income tax implications, is handled correctly that they forget to give 
the other year end closing issues their needed time and consideration. 
 
The key to handling the multiple tasks that must be done at year end is Planning.  Get out a calendar 
now that includes the weeks before and after New Year’s Day.  Plot out all known activities, vacations, 
holidays, planned leave, etc., as well as the days that must be devoted to critical activities, like payroll 
entry day, payables check writing day, billing day, etc.  Make note of the days when regular payroll 
timecards are to be entered and final computed, and when paychecks are to be printed, dated and 
posted.  Make note of when year end bonus checks, if any, are to be decided upon, entered, 
computed, paid and posted.  Write all of this activity on a calendar so that you can get a good picture 
of how hectic the year end closing process can be.  Recognize that things change and be prepared to 
adjust the calendar as events occur.  Use a pencil with a good eraser.  Mark milestones that should 
not move or be missed. 
 
If you subscribe to Sage’s Total Care support plan, you can call Tech Support directly (800-866-8049) 
for assistance.  If you subscribed to Sage’s Basic Care support plan, Mathieson Consulting, LLC can 
help you get their assistance, if needed. 
 
A Word about Backups: 
We recommend that backups of your company data be made at several times during the year end 
closing procedures.  We recommend that your regular backup procedures include backing up all data, 
reports and forms that may be unique to your company, and that would not be restored in a simple 
reinstallation of the program from your installation CD.  Please review your regular backup procedures 
to ensure that the following folders are copied from your server’s \MB7 folder:  \Bmp, \Custom 
Reports, \Report Forms, \System Reports, and your company’s current year and archive folders.  In 
addition, ensure that your backups actually work, by periodically performing a trial restore from the 
backup.  All too often, we have had clients faced with having to reconstruct much too much data 
because they found out too late that their backup procedures were incomplete or ineffective.  
Consider developing a plan for permanently retaining complete backups from each year end closing in 
addition to a rotating archive for your regular daily backups.  When you post your final year end 
journal entries to last year’s archive folder (through period 0 posting from the current company folder), 
make a new permanent backup of that year end data.   If you have reservations about your current 
backup system, call Mathieson Consulting, LLC for assistance and advice. 
 
A Word about Changes in the Chart of Accounts: 
The fiscal year end is the best time (and probably the only time) to make significant changes to your 
chart of accounts.  Adding or removing departmental accounting, removing accounts and reorganizing 
the chart of accounts is best accomplished immediately after the fiscal year end closing process and 
before any transactions for the new year have been posted. 
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A Word or Two about Purging Jobs and Service Work O rders: 
As data accumulates from completed jobs and service work orders, long time users of Sage Master 
Builder may experience slow report printing and long lookup screens with too much data.  It is 
recommended that with each year end closing, users consider purging jobs with statuses of 6-Closed 
and 2-Refused and service work orders with statuses of 4-Paid or 8-Completed with dates prior to a 
specific past date during the closing process.  New users are often panicked by the erroneous thought 
that such purging prevents users from finding data from these jobs for future reference.  Sage Master 
Builder creates the archive company with a complete copy of the company’s entire data before  it 
starts to remove records eligible for purging from the current company data.  Thus, the archived 
company data for the just completed fiscal year contains all  information that is being removed from 
the current company data.  If one needs to research data that may have been purged from the current 
company data, one only needs to open up the archived data to find it.  
 
Purging jobs and service work orders should only be performed during the fiscal year end closing of 
the accounting records, so this is your once a year opportunity  to purge these old records and 
improve your Sage Master Builder processing speed. 
 
Only jobs that have no open invoices in accounts receivable and accounts payable and have a status 
of 6-Closed or 2-Refused are eligible for purging.  To test the closed and refused jobs for whether 
they can be purged during closing, click on the Audit Books button in menu 1-6 Change Period/Close 
Year and select Verify Job Removal from the Options dropdown menu.  If all “Closed” and “Refused” 
jobs are eligible for removal, the resulting message will say that “All ‘Closed’ jobs ready to remove 
from database.”  Otherwise you will be directed to a report of jobs not yet eligible for removal found at 
C:\MB7\Tempfile\RemoveJobs_Companyfoldername.log.  This will show what closed and refused 
jobs still have open receivable and payable invoices. If you have questions or concerns, feel free to 
call Mathieson Consulting, LLC. 
 
Likewise, users of Service Receivables should consider purging old paid and completed service work 
orders to improve processing speeds and usability.  Consider purging records that are two or three 
years old with a status of 4-Paid or 8-Completed.  The work order history won’t be lost, just stored in 
the archive company. 
 
A Word about Progress Billings: 
Long time users of Sage Master Builder know that they can correct Progress Billings with relative 
ease if the billings were posted in the current year.  They also have learned that Progress Billings 
posted in a prior fiscal year are very difficult to correct after that year has been closed.  Therefore, we 
recommend the following with regard to Progress Billings: 

• Make every effort to obtain approvals or assurances from your clients that posted 2009 
Progress Billings will not be adjusted by the payer.   

• Consider delaying the Posting of Progress Billings developed during period 12 for as long as 
possible after the Fiscal Year End Closing process, until the billings 

o are paid and you must post the cash receipt against it,  
o have been adjusted by the client or payer,  
o you have received approval of the billings, 
o you must finalize the accounting for the prior year, or  
o you must prepare the next progress billing.   

• After the Fiscal Year End, these delayed postings can be posted to Period 0 of the current 
year and they will be posted back to period 12 of the archive company. 

Please call Mathieson Consulting, LLC to review strategies regarding Progress Billings at the end of 
your fiscal year. 
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Things That Should Be Done Before December 31 st 

 
Administrative 

 
Task/Description Done By 
1. Make sure that you have enough hard disk space for at least two 

copies of your current company data folder.  This is an important 
and potentially time-consuming issue.  Do not wait until the 
last minute to address this matter.  

 

a. Using Windows Explorer, find the drive that hosts your 
company data folder in the drive tree structure in the left 
window. 

 

b. Right click on that host drive to bring up a context sensitive 
menu, where the menu selection includes “Properties” and 
left click on Properties 

 

c. The General tab of the hard drive’s properties shows how 
much Used and Free space is available on that drive.  
Make note of the Free space available and close the drive 
properties box. 

 

d. In the left window’s tree structure, open the \MB7 folder on 
that host drive, locate and left click on the folder containing 
your current company.  With that current company folder 
selected, right click on that folder in the left window and 
select Properties for that folder. 

 

e. Note the number of bytes used in the Size entry on the 
general tab. 

 

f. Make sure that the Free space noted above is at least three 
times the bytes used in the current company folder.  
Anything less than that will require saving or deleting 
unnecessary files found on that host drive or upgrading the 
storage space available. 
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Things That Should Be Done Before December 31 s t (Continued)  

 
 Payroll 

 
Task/Description Done By 
2. Run Payroll Audit (menu 5-4-4) after processing each payroll in 

December.  Resolve all items listed on the audit report promptly, 
with our help, if desired.  Be aware that the closer to year end you 
delay the resolution of the errors, the longer the potential wait will 
be if you need Tech Support’s help.  We can correct most payroll 
audit errors, but if we must seek Tech Support’s assistance, time 
delays may result the closer to year end we get. 

 

a. Make sure that timecard records (menu 5-2-2) not yet 
having a status of Posted relate to the current pay period 
and are not sitting in a limbo status waiting to be noticed 
and dealt with.   

 

b. Resolve any open payroll matters that have been deferred 
in the past. 

 

c. If audit errors exist, click Repair and see if the errors 
resolve. 

 

d. If audit errors still exist after repairing, contact Mathieson 
Consulting, LLC (480-471-5305) or Tech Support. 

 

3. Ensure that you have valid employee addresses and Social 
Security numbers (menu 5-2-1) 

 

4. Purchase W-2 Tax Forms from your favorite stationer for your 
specific laser, inkjet or dot matrix printers.  The number of parts 
required by states varies.  Check with your tax advisor if you have 
any questions. 
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Things That Should Be Done Before December 31 s t (Continued)  

 
Accounts Payable 

 
Task/Description Done By 
1. Review Accounts Payable Vendor records (menu 4-4) for data that 

affects form 1099 – Name, Contact, Address, Federal Id#, and 
1099 Type.  

a. 1099 Types are: 
0-Undetermined -  No choice has been made. 
1-Miscellaneous - The vendor provides a service and is 

not incorporated.  
2-Rent - The vendor provides a service and is not 

incorporated. Use this type only when the vendor 
provides a service to your business by renting office 
space, yard space, equipment, etc.  

3-Sole Proprietor - The vendor provides a service and is 
sole proprietorship.  Master Builder automatically prints 
the name from the “Contact” field in the vendor record 
above the company name on the 1099.  

4-Interest - The program prints a 1099-INT. 
5-No 1099 - The vendor does not provide a service, or the 

vendor is incorporated. The program does not print a 
1099 for a vendor with this type. 

 

b. Now is the time to eliminate all 1099 Types of 0-
Undetermined . Determine whether a vendor does or does 
not need a 1099 and categorize them accordingly.  It is best 
to obtain a completed, signed and dated Form W-9 from 
each vendor. 

 

c. Ensure that you have valid names, addresses and Federal 
ID #’s for all vendors with a 1099 Type between 1 and 4. 

 

d. Open Vendor 1099 Report (report 4-5-0-31). In the 1099 
Type field, change the selector to “Less” and enter status 
“5” and print the report. 

 

i. Review for and correct 1099 Type 0-Undetermined    
ii. Review for and correct absence of Federal ID #.  

e. Open Vendor Payment Journal (report 4-1-5-21).   
i. Select:  

1. Check box for “1099 Only “ 
2. Period between 1 and 12  

ii. Compare the Vendor 1099 Report (report 4-5-0-31) 
to the Check Amount columns for each vendor to 
verify the accuracy of the totals. 

 

iii. Reconcile any differences and manually correct 1099 
Balance in Vendor screen (menu 4-4) as needed. 
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Task/Description Done By 
2. Purchase forms 1099 and 1096 from your favorite stationer 

specific for your laser, inkjet or dot matrix printers. 
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Things That Should Be Done Before December 31 s t (Continued)  

 
General Ledger 

 
Task/Description Done By 
1. Perform Audit Books, a button found in menu 1-6 Change Period/ 

Close Year, regularly when you are in Period 12.  Do Not Select 
“Close Books for Fiscal Year”  at this time.  Resolve all audit 
errors promptly, with our help, if desired.  Be aware that the closer 
to year end you delay the resolution of the errors, the longer the 
potential wait will be if you need Tech Support’s help.  We can 
correct some audit errors, but if we must seek Tech Support’s 
assistance, time delays may result the closer to year end we get. 

 

f. If audit errors exist, make a backup of the company data, 
open the company with Exclusive Access, click on 
Recalculate Balances (menu 1-6) and see if errors resolve. 

 

g. If audit errors still exist after recalculating balances, contact 
Mathieson Consulting, LLC (480-471-5305) or Tech 
Support. 

 

2. Open the bank reconciliation for each cash account that is 
reconciled in menu 1-5. 

 

h. Look for still outstanding checks from the previous fiscal 
year – they will have a “P” preceding the Record#.  These 
checks must be dealt with before closing or they will be 
hidden from view in the new year and affect the bank 
reconciliations after closing. 

 

i. Reverse all old outstanding checks (checks over 6 months 
old should not be presented for payment by your bank 
anyway) and then re-reconcile the account, clearing the old 
outstanding check against the related reversing entry. 

 

j. If you do not wish to reverse the old outstanding checks, 
please contact Mathieson Consulting, LLC (480-471-5305) 
to discuss an alternative treatment. 

 

3. If Inventory is used, take a physical inventory and adjust quantities 
accordingly.  Please contact Mathieson Consulting, LLC (480-471-
5305) with questions or concerns. 
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Task/Description Done By 
4. Identify all Jobs that should be marked as Complete, Closed or 

Refused and change status accordingly (menu 3-5).  Jobs marked 
as Closed or Refused (and which have no open Accounts 
Receivable or Accounts Payable invoices), and all their related 
invoices and other data, can be purged from the current year’s 
data during the General Ledger Closing, but will still be available 
for research purposes in the Archive Company.  To test whether 
Closed and Refused jobs can be purged during closing, click on 
the Audit Books button in menu 1-6 Change Period/Close Year 
and select Verify Job Removal from the Options dropdown menu.  
Contact Mathieson Consulting, LLC (480-471-5305) with questions 
or concerns. 

 

5. Identify all Service Receivables records that should be marked as 
Complete or Void and change status accordingly (menu 11-2).  
Service Receivables records marked as Paid, Completed or Void 
dated prior to a specified date, can be purged from the current 
year’s data during the General Ledger Closing, but will still be 
available in the Archive Company.  Contact Mathieson Consulting, 
LLC (480-471-5305) with questions or concerns. 

 

6. Search for 1-3 Journal Transaction records that appear to be GL 
Checks waiting to be printed.  On a blank record in menu 1-3, 
enter 0000 in the Transaction # field and, with the cursor still in the 
Transaction # field, press F9 (and Page Down) and see if any 
records are present with the 0000 transaction #.  Determine if the 
records are GL Checks waiting to be printed and print them, or 
modify the transaction # so that they no longer have the 0000 
transaction #.  SMB expects to not find any 0000 transaction # 
records in 1-3 Journal Transactions during the GL closing process. 

 

7. Consider locking accounting period 1 to prevent inadvertent 
posting of January 2010 transactions to January 2009. 
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Things That Must Be Done Just After December 31 st  
 
Until you close the accounting for the year just finished, you cannot enter any transactions for 
the new fiscal year. While it is important to be as complete as reasonably possible in the old 
year before closing, do not delay because you are waiting for a few adjustments. 
Unnecessary delays can place you behind in work for the new fiscal year. 
 
Your company must be in the 12th posting period for the year with no General Ledger audit 
errors in order to start the close.   Make sure that all of your cash receipts, vendor payments, 
payroll checks and any other cash disbursements for the ending year have been properly 
posted, as Master Builder makes correctly posting prior year cash activity a challenging 
process. 
 
Closing the accounting for the fiscal year provides you with the opportunity to remove old job 
files, reducing file sizes and improving Sage Master Builder processing speeds. When closing 
the fiscal year, you can elect to remove job records assigned status 6-Closed or 2-Refused. If 
there are any Accounts Receivable Invoice records or Accounts Payable Invoice records 
related to the job with a status of less than 4-Paid, the program will not remove the job or its 
related records.  To test whether closed and refused jobs can be purged during closing, click 
on the Audit Books button in menu 1-6 Change Period/Close Year and select Verify Job 
Removal from the Options dropdown menu.  This verifies if jobs with a status of 2-Refused or 
6-Closed are eligible for removal.  If jobs are not yet eligible for removal, the program creates 
a log file “C:\MB7\Tempfile\RemoveJobs_companyfoldername.Log” showing which jobs won’t 
be removed and why.  Contact Mathieson Consulting, LLC (480-471-5305) if you need further 
clarification. 
 
Closing the accounting for the fiscal year also provides you with the opportunity to remove old 
paid, completed or voided Service Receivables records dated prior to a specified date, paid 
or voided Accounts Payable Invoices that do not reference a job and closed Purchase Orders 
that do not reference a job dated prior to a specified date.  When closing the fiscal year, 
these records can be purged from the current year’s data during the General Ledger Closing, 
but will still be available in the Archive Company.  Contact Mathieson Consulting, LLC (480-
471-5305) with questions or concerns. 
 
Before  

� Any timecard record (menu 5-2-2) for payroll to be paid in the new year has been 
started, or 

� Any transaction to be recorded in the new year has been entered, and   
 
Immediately after   

� All payments (vendor, GL or equipment) dated in the old year have been recorded and 
posted, and  

� All payrolls for the old year have been final computed, checks printed and posted, and 
� All cash receipts received in the old year have been recorded and posted, 
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Perform the following procedures: 
 

Task/Description Done By 
1. Do a complete backup of all Master Builder data and store it in a 

safe place.  See our note about Backups on Page 3 above. 
 

2. Open the current company as Supervisor with Exclusive Access 
box checked. 

 

3. Perform Audit Books, a button found in menu 1-6 Change 
Period/Close Year and resolve all audit errors (if General Ledger 
Audits have been done regularly prior to this time, errors are less 
likely and should be easier to repair). 

 

a. If audit errors exist, click on Recalculate Balances (menu 1-
6) and see if errors resolve. 

 

b. If audit errors still exist after recalculating balances, contact 
Mathieson Consulting, LLC (480-471-5305) or Tech 
Support. 

 

4. Perform Payroll Audit (menu 5-4-4) and resolve all items listed in 
the audit report (if Payroll Audits have been done regularly prior to 
this time, audit items are less likely and should be easier to repair).   

 

a. Make sure that all timecard records are posted or voided.  If 
you have questions about the status of your timecard 
records, call Mathieson Consulting, LLC (480-471-5305) or 
Tech Support. 

 

b. If audit items exist, try to Repair and see if the errors 
resolve. 

 

c. If audit items still exist after repairing, contact Mathieson 
Consulting, LLC (480-471-5305) or Tech Support. 

 

5. Do another complete backup of all Master Builder data (include the 
\Bmp, \Custom Reports, \System Reports and \Report Forms 
folders) and store it in a safe place, offsite if possible. See our note 
about Backups on Page 3 above. 

 

6. Open Journal Transactions (menu 1-3), select Count 
from the File dropdown menu, and write down for 
future reference the total number of records found. 

Count  

7. Open Receivable Invoices/Credits (menu 3-2), select 
Count from the File dropdown menu, and write down 
for future reference the total number of records found. 

Count  

8. Open Payable Invoices/Credits (menu 4-2), select 
Count from the File dropdown menu, and write down 
for future reference the total number of accounts 
payable records found. 

Count  

9. Open Payroll Records (menu 5-2-2), select Count from 
the File dropdown menu, and write down for future 
reference the total number of payroll records found. 

Count  
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Task/Description Done By 
10. Open Job Costs (menu 6-3), select Count from the File 

dropdown menu, and write down for future reference 
the total number of records. 

Count  

11. If you use the Service Receivables module, open 
Work Orders/Invoices/Credits (menu 11-2), select 
Count from the File dropdown menu, and write down 
for future reference the total number of records found. 

Count  

12. If you use the Inventory module, open Inventory 
Allocation (menu 12-2), select Count from the File 
dropdown menu, and write down for future reference 
the total number of records found. 

Count  

13. Open menu 1-6 Change Period/Close Year and click on the Close 
Books for Fiscal Year button.  

 

a. Ensure that the circle for “Create Archive Directory…” is 
selected.  (We strongly advise against  selecting the circle 
for “Don’t Copy to Archive”).   

 

b. Enter an appropriate name for the Archive Company (like  
“Z 123109 Companyname” where the “Z” should cause the 
Archive company to drop to the end of the alphabetized 
company selection box in the opening Master Builder 
Screen). 

 

c. Decide whether you wish the closing process to remove:   
i. Jobs with “Closed” or “Refused” Status and all their 

related records 
 

ii. Payables Invoices with a Status of “Paid” or “Void” that 
do not reference a current job in the 4-2 Payables 
Invoice Job field (as opposed to the Job Costing 
screen Job field)  

 

iii. Service Invoices with a status of “Paid”, “Void” or 
“Completed” prior to a specified date 

 

iv. Purchase Orders marked as “Closed” with no Job# 
prior to a specified date and 

 

v. Mark the selection check boxes accordingly.  
d. Click on the Close Fiscal Year button.  Read the following 

warnings, select the “OK” button after each warning and 
allow the process to continue uninterrupted.  When it is 
finished, exit from menu 1-6. Do not rebuild indexes at this 
time – you will rebuild indexes at step 15 below. 

 

14. Perform Close Payroll Year (menu 5-4-5).  
a. Because we just created an Archive Company during the 

General Ledger Closing above, we do not need to create 
another Archive Company so you can select the “Don’t 
Copy to Archive”.  
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Task/Description Done By 
b. Consider carefully whether you wish to remove employee 

records with statuses of Quit, Laid-Off, Terminated, or 
Deceased (as this may affect descriptions of old job cost 
labor records) and check boxes accordingly. 

 

c. Click on the “Close Payroll” Box.  Read the following 
warnings and select the Yes boxes.  When it is finished, the 
company you have open in front of you will no longer have 
any 5-2-2 Payroll Records.  Exit from 5-4-5.   Do not enter, 
compute or post any new payroll until the General Ledger 
closing is done. 

 

15. Open Rebuild Indexes (menu 7-4), select Rebuild All Tables from 
the Options drop down menu, and click on Start to rebuild indexes 
and compact the databases. 

 

16. Exit Master Builder  
17. Open Master Builder and select the newly created Archive 

company that you named in item “13.b.” above. 
  

18. Open Journal Transactions (menu 1-3), select 
Count from the File dropdown menu, and 
compare the result to the number of journal 
transaction records noted before the Close 
Books was performed. 

Count OK  

19. Open Receivable Invoices/Credits (menu 3-2), 
select Count from the File dropdown menu, and 
compare the result to the number of receivables 
invoice records noted before the Close Books 
was performed. 

Count OK  

20. Open Payable Invoices/Credits (menu 4-2), 
select Count from the File dropdown menu, and 
compare the result to the number of payables 
records noted before the Close Books was 
performed. 

Count OK  

21. Open Payroll Records (menu 5-2-2), select 
Count from the File dropdown menu, and 
compare the result to the number of payroll 
records noted before the Close Books was 
performed. 

Count OK  

22. Open Job Costs (menu 6-3), select Count from 
the File dropdown menu, and compare the 
result to the number of Job Cost records noted 
before the Close Books was performed. 

Count OK  

23. If applicable, open Service Receivables Work 
Orders/Invoices/Credits (menu 11-2), select 
Count from the File dropdown menu, and 
compare the result to the number of SR records 
noted before the Close Books was performed. 

Count OK  
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Task/Description Done By 
24. If applicable, open Inventory Allocation (menu 

12-2), select Count from the File dropdown 
menu, and compare the result to the number of 
inventory allocation records noted before the 
Close Books was performed. 

Count OK  

25. If any of the above counts is different, you must restore your 
company data from the backup and perform these steps again. 

 

26. Assuming the above counts were properly verified, go to Security 
Groups (menu 7-3-1) and enter “No” in the columns for Save, 
Delete, Void, Change Period, and Print Checks for all groups.  
Click on the Save icon.  This will prevent users other than 
Supervisor from entering data directly into the Archive Company. 

 

27. Exit the Archive Company  
28. Open the Current Company as Supervisor with Exclusive Access.  
29. Open Vendors (menu 4-4); from the “Options” drop-down menu, 

select “Reset 1099 Balances”. 
 

30. Run Vendor 1099 Report (report 4-5-0-31) for all 1099 Types 
(leave selection boxes empty) and verify that 1099 Balances have 
all been reset to zero. 

 

31. Run the following payroll tax reports to screen and verify that 
quarter-to-date and year-to-date totals have been reset to zero: 

 

a. Federal Tax Report (report 5-1-3-21), and leave the 
selections blank. 

 

b. State Tax Report (report 5-1-4-21), and leave the selections 
blank. 

 

c. Year to Date/Quarter to Date Earnings Report (report 5-1-9-
41), and leave the selections blank. 

 

32. Open Company Information (menu 7-2) and verify that the Archive 
Folder is the Archive Company created above in item 13.b. above. 

 

33. Open Payroll Calculations (menu 5-3-1) and for each of the two  
payroll calculations for Social Security Taxes  (one for the 
employees deduction and one for the employer’s cost) : 

 

a. Ensure that the Default Max wages per year is $106,800 (or 
dollars per year is $6,621.60).  This is the same limit as in 
2009! 

 

b. If you had to correct the Default Max for Social Security 
taxes in 33a above, go to Options>Update 
Employees>Update Default Rate and Maximum>All 
Employees to “push” the new limits to all employees for 
2010.  When the 2010 payroll tax update is available for 
download, we strongly encourage you to download and 
install it promptly.  Contact Mathieson Consulting, LLC (480-
471-5305) if you have any questions or concerns. 
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Task/Description Done By 
34. Open each active employee’s record in 5-2-1 and review the active 

payroll calculations for calculations that have maximum amounts 
that may need to be reset or may need to be set to inactive for the 
new year.  For example, if you do not use the built in functionality 
for tracking payroll advances and instead enter the advance 
amount as a maximum for the repayment calculation, the 
maximum may need to be reset to zero and the calculation set to 
inactive if the advance was fully repaid in the past, or left as active 
but the maximum reset to the carried over unpaid balance if the 
advance was only partially repaid in the past. 

 

35. In the 2010 current company, consider locking accounting periods 
that should not be used in the next few months of the new year to 
prevent users from inadvertently posting transactions for 
December 2009 to period 12 in 2010.  Such December 2009 
transactions should be posted to period 0 in the current year and if 
the operator responds yes to the “Post to Archive?” question, it will 
be automatically posted back to period 12 of the archive company. 

 

 
The year end closing is now complete.  Log off as Supervisor with Exclusive Access and log 
back in with your own user name and password without selecting Exclusive Access.  You 
may now begin processing transactions for the new year unless you are making changes to 
your chart of accounts, like adding or removing departmental accounting (in which case you 
should contact Mathieson Consulting, LLC). 
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Things That Can Be Done During the Month of January  
 

From the 2009 Archive company, you can do the following for year end payroll returns: 
 

Task/Description Done By 
1. Open Payroll Audit (menu 5-4-4) and click OK. If you discover 

errors, print the payroll audit error report and fix the errors. 
 

2. Open Federal Tax Report (report 5-1-3-21). Print the report for the 
fourth quarter. 

 

3. Open State Tax Report (report 5-1-4-21). Print the report for your 
year end reporting needs.  

 

4. Open YTD/QTD Earnings report (report 5-1-9-41). Print the report to 
verify the accuracy of each employee's earnings versus the State 
and Federal Quarterly tax reports. 

 

5. Open Federal Quarterly Report (menu 5-4-1). Click on the New 
Record button or select New from the File drop down menu, enter 4 
in the Quarter # field and hit Enter. Complete the open fields 
appropriately.  Then save and print the report for the fourth quarter.  

 

6. Open State Quarterly Wage Report (report 5-4-2-21). Print a report 
for each state to which you report taxes for the appropriate quarter. 

 

7. Open Federal Tax Report (report 5-1-3-21). Print the report 
spanning the entire calendar year. 

 

8. Open State Tax Report (report 5-1-4-21). Print a report spanning the 
entire calendar year for each state to which you report taxes.  If 
applicable, print appropriate Local Tax Reports (report 5-1-4-41). 

 

9. Open Year to Date Earnings Report (report 5-1-9-31). Then print the 
report and verify the accuracy of each employee's earnings versus 
the State and Federal tax reports for the year. 

 

10. After downloading and installing the January 2010 SMB Tax Update, 
open W-2 (menu 5-4-3). With plain paper in your printer, print a trial 
run of the W-2’s. Verify the accuracy of the W-2’s. Then with the W-
2 forms in your printer, print the final W-2’s. 
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Things That Can Be Done During the Month of January  (Continued) 
 
To print 1099’s from the Archive, you can do the following: 
 

Task/Description Done By 
1. Print the Vendor 1099 Report (report 4-5-0-31) and verify the 1099 

type assigned to each vendor. (As a precaution, it is a good idea to 
confirm each vendor’s 1099 balances with the vendor. Print and mail 
to each vendor an individual journal detailing the payments you 
have made to that vendor over the calendar year.) 

 

2. Print a Vendor Payment Journal (report 4-1-5-21), which consists of 
the total payments to vendors over the course of the year, and 
compare it to the Vendor 1099 Report.  If a discrepancy exists, enter 
the correct balance from the Vendor Payment Journal in the 
appropriate vendor record. 

 

3. After verifying the 1099 types and balances, print the 1099's (report 
4-5-0-21) on blank 1099 forms, available through most companies 
that sell business forms.  
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Other Things to Consider 
 
Posting To Period Zero 
 
When you want to adjust the beginning balances for a company, post to period zero. Period 
zero is not part of the fiscal year; therefore, Master Builder does not include transactions 
posted to period zero in any year-to-date reports. 
 
When you post to the asset or liability accounts in period zero, the program adjusts the 
beginning balances. If you post to income or expense accounts in period zero, the program 
adjusts the beginning balance of the Retained Earnings ledger account because income and 
expense accounts do not have beginning balances. 
 
You can also post to an archive. With an archive company on the same drive as the active 
company, you can simultaneously post to period zero of the active company and period 12 of 
the archive. This allows you to post transactions such as prior year accounts payable and 
accounts receivable invoices, adjusting journal entries and your accountant’s year end 
adjusting entries to both the archive and active company with a single entry. 
 
Before posting a transaction to both period zero of the active company and period 12 of an 
archive, the program determines whether the transaction will post to same ledger accounts, 
subsidiary accounts, departments, and cost codes. If the program does not find the same 
accounts, departments, or cost codes in the active company and the archive, it will not post 
the transaction to the archive. If the accounts, departments, and cost codes are the same in 
the active company and the archive, the program posts the transaction to the appropriate 
accounts in both companies, adjusts the ending balances in the archive company, and 
adjusts the beginning balances in the active company. 
 
Important! 
 
When you change data in an archive, make new backups of the archived data. The archived 
records are your permanent records.  
 
Tips 
 
• The program posts the transactions entered in a module to the selected fiscal period until 

you change the period again or close the window of the module. 
• You specify the posting archive in the Company Information window (menu 7-2). 
• Once you have printed out all W-2 Tax Forms and 1099 forms from the archive company, 

we suggest you change your archive company name in menu 7-2 to reflect the prior year; 
i.e. “Company Name (2009)”.  Then, when you print out for analysis any financial reports 
from this archive company, you will be reminded by the header that the information is 
indeed from 2009 and not the current year. 

• Once you have submitted your financial information to your tax preparer or outside 
accountant, we suggest that Supervisor “Lock Access” to the “00-Prior Year” posting 
period in the current company.  After you get year end adjusting entries from your tax 
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preparer or outside accountant, temporarily “Open Access” to the “00-Prior Year” in the 
current company, enter the adjusting entries to period 0 of the current company answering 
yes to the question “Post to Archive?” each time and then again “Lock Access” to the “00-
Prior Year” posting period.  This will prevent users from inadvertently changing the prior 
year data. 


